Les blogs de Chtit Lolo et du Strange Little Boy sont maintenant également valides au même doctype que le mien (XHTML 1.0 Strict).

Voulez-vous le logo XHTML valide sur vos blogs ?

Sinon... qu'est-ce qui pourrait bien leur faire perdre cet état ?

- Un billet non valide :vous savez appuyer sur le bouton pour vérifier la validité, non ? Prévenez-moi en cas de problème. SLB a encore un peu de mal à virer le code d'exemple lorsqu'il insère une vidéo type DailyMotion (en général le deuxième, tu mets l'URL après le modèle au lieu d'à sa place et tu ne t'en aperçois pas parce que c'est, je crois, le code pour Internet Explorer et que comme tu es sous Firefox, pour toi cela fonctionne)

- Insertion d'un plugin qui viendrait mettre le souk (code non XHTML valide, il en existe plusieurs !)

- Réception d'un trackback avec un caractère non UTF-8 : Là vous n'y pouvez pas grand chose. Vous pouvez quand même vous en apercevoir avec en général les caractères accentués qui merdouillent (caractères cabalistiques). Il suffit alors, dans l'interface d'admin de rentrer sur le trackback comme vous pouvez rentrer sur les commentaires et de remplacer les lettres posants problèmes.

- Utilisation de certains caractères dans vos titres : Chtit Lolo... évite de commencer un billet par le caractère "[" comme dans [CINE], dans l'url du permalien, le "[" est remplacé par un "-" qui empèche la validation du billet (non pas dans DotClear, tu ne le vois même pas, puisque DotClear teste le contenu du billet et par l'URL du billet). Si tu y tiens vraiment, il suffit de virer manuellement ce "-" en début de permalien pour que cela soit Ok (dans plus d'option / URL titre), mais j'ai cherché longtemps avant de comprendre.

Oui, je sais, cela fait très "prof" voire "mère poule" mais bon, je suis quand même assez fiers de ces deux là... pour des pas doués en informatique, je trouve qu'ils se débrouillent quand même très très bien :evil: