Des failles de sécurité ont été annoncées, aussi bien pour DotClear 1.2 que les versions béta de DotClear 2 (béta < 7).

En attendant qu'une mise à jour sorte pour DotClear 1.2, prenez vos précautions.

Pour DotClear 2, l'installation de la béta 7 devrait résoudre le problème.

N.B. :

  • A ceux pour qui je possède les clefs de leurs blogs : Dès que j'apprends la sortie d'un patch pour les versions 1.2.6, je l'installe sur vos configurations.
  • A ceux à qui j'ai fait une installation de DotClear 2, (je pense qu'il n'y a que Chtit Lolo et Fiuuu mais si je vous oublie, signalez-le moi), la béta 7 est normalement déjà installée. S'il vous manque quelque chose, ce n'est pas perdu, j'ai conservé les fichiers originaux, le temps que vous réagissiez (Plugins ou Thèmes).