... non, pas mon blog, je reste sous DotClear mais je me suis installé un blog sous WordPress pour aider les copains et les copines qui galèrent grave avec WordPress. Cela sera tout de suite plus facile pour tester les modifications et pour mieux les guider.

C'est un WordPress en version 2.3.1 et français que j'ai installé.

J'espère que les changements que j'ai proposé cette nuit à MarcelDugomier sont bien ceux qu'il attendait (et sinon, je me replongerais dans le code).

Je m'attaque très prochainement aux soucis des Playmobils Estropiés & Associés.

Alors, ne soyez pas trop étonnés si débarquent bientôt des tutoriels pour WordPress, je ne peux délibérément pas les laisser se débrouiller tout seul :bond:

Je ne vous présenterais pas WordPress, je ne suis pas là pour cela mais par exemple, revoir les validités XHTML pour WordPress des tutoriels que j'ai présenté pour DotClear (Vidéos YouTube/Dailymotion, Deezer/Blogmusik) alors que l'éditeur visuel de WordPress est actif, si, cela visiblement il y a des demandes !

L'éditeur visuel de WordPress, tout comme celui de DotClear 2, c'est de la merde (purement subjectif comme constatation) et avec l'un, comme avec l'autre, pour ne pas avoir de transformation arbitraire du code, il est préférable de les désactiver. Sous DotClear 2, la présence d'une syntaxe Wiki relativise le problème, ce n'est pas le cas sous WordPress.

Beaucoup ne peuvent pas coder en XHTML instinctivement et ne peuvent donc pas se passer de ces éditeurs. L'insertion de codes de type flash (comme YouTube et autres) pose alors problème, surtout pour ceux qui veulent rester valide XHTML. Je vais tacher de les aider...