Le plugin Bloc Notes semble ne plus être maintenu : Le domaine forx.fr qui l'hébergeait ne répond plus et personne n'a fait la mise à jour pour DotClear 1.2.7 !

Or si je veux un jour passer à DotClear 1.2.7, il me faut ce plugin, je l'utilise tous les jours.

DotClear 1.2.7 est sorti depuis fin juillet 2007 et personne ne s'est penché sur ce plugin. Croire qu'aujourd'hui cela intéresse un quelconque développeur, après tout ce temps, n'est-ce pas vivre dans un monde de "bisounours" ? A cette vitesse, beaucoup de plugins risquent de mourir ;-(

Je ne sais pas si je pourrais m'occuper de ce plugin ni même si je saurais m'en occuper lorsque la prochaine mise à jour de DotClear sortira mais comme personne n'a le droit de me demander de m'engager sur le futur, j'adopte ce plugin et tenterais de m'en occuper du mieux que je pourrais.

J'ai donc fais la mise à jour de ce plugin pour qu'il devienne compatible avec DotClear 1.2.7 tout en restant rétro-compatible avec toute la branche 1.2 parce qu'il reste et restera toujours plein de blogs avec des vieilles versions de DotClear et que j'estime qu'il n'est pas question de laisser ces personnes sur le bord de la route. A mon humble avis, rendre les nouveaux plugins non compatibles avec des versions inférieures à la 1.2.7 ne les fera pas migrer tandis que chercher à rendre le plus possible de plugins compatibles avec la 1.2.7 peut les influencer.

Voici donc la version 1.1 de Bloc Notes :

Si l'auteur originel souhaite récupérer son bien, surtout qu'il ne se gêne pas à me le réclamer, je lui rendrait son bébé avec grand plaisir. Si un développeur souhaite prendre la suite, c'est pareil !